• Log in

We're updating TLS requirement to 1.2 on October 24

July 28, 2022

Avoid interruptions on your data, upgrade your TLS stack to TLS 1.2 or above

At New Relic, security is our priority. This is why, effective October 24, 2022, we'll update our Transport Layer Security (TLS) requirements for all inbound connections to a minimum TLS version of 1.2.

If you're already using TLS 1.2 or above, you won't be impacted.

To avoid interruptions on your data, upgrade to an operating system and/or TLS stack that supports TLS 1.2 or above. To ensure TLS 1.2 compatibility, please work closely with your IT and security teams on creating a migration plan.

For more information, check out this Explorer’s Hub post, go to our network docs, or contact New Relic support.

Create issueEdit page

Suggest a change and learn how to contribute

Copyright © 2022 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.